below paragraph space defaults

I am trying to get rid off that extra space writer adds between paragraphs. I just don’t like when word processors do it and I do not want any extra spacing whatsoever between paragraphs. I have tried INDENTS AND SPACING in the PARAGRAPH menu but that only works withing the document I am working and I will need to select it every time. Is it possible to change the default to 0? Now the below paragraph space is 0’27cm and I cannot find the way to make it 0 for ever.


If you want to be rid of the space permanently modify the paragraph style used for your text in your default template.

To do this

  1. Create a new document.

  2. Press F11 to open the Styles and Formatting list (or select View>Styles).

  3. Right-click the style used for your text and select Modify>Indents & Spacing. Change the spacing above and below the paragraph to your choice. Explore the other options and change any you don’t like.

  4. Save as a custom template by selecting File>Templates>Save as Template to open a small dialogue where you should give it a name and check the Save as default template box.

After this new documents created without specifying one of the other templates available should open with the paragraph spacing you prefer.

You can find more about templates in Chapter 10 of the LibreOffice Writer 6.0 Guide which you can download free of charge from the LO documentation page English documentation | LibreOffice Documentation - Your documentation for LibreOffice.

1 Like

Thanks. The F11 key didn’t work as expected as it went to full size screen but I could find the list in the menu bar and I think it worked.