Blank menus in LibreOffice 5.4.1

Just installed LibreOffice 5.4.1. After start “Writer” module all menus are blank. I had tried to install the 5.3.6 version but got the same result. How can I solve this problem?

There are the following settings (Tools menu > Options…) you should alter:

  • OpenGL
  • OpenCL
  • Hardware Accelaration

Try out…

Bear in mind that each new installing of an LO version should be accompanied by previous erasing/renaming the office user profile. Otherwise false settings are continued…

Thank you for answer but… Because the all menus are blank I can’t find even Tools → Options
Yea, of cause I’m making install on clear system.

Set the rendering mode outside LibreOffice in any text editor. Edit the %APPDATA%\LibreOffice\4\user\registrymodifications.xcu profile and adjust the UseOpenGL, and UseOpenCL stanzas true or false.

I don’t see any of those options in version What category are they under?

Assuming a Windows system, this is known issue tdf#107166, corrected for most GPU/driver combos at and builds of 6.0.0alpha1+ master.

Some lingering issues for current Windows 10 with AMD GPUs.

Still not working for me with

Had same problem and tried to reinstall more recent versions without success. I reverted back to version and I deleted the LibreOffice folder before installing. Success! Need to temporary store files before deleting LibreOffice folder if you have stuff saved there. Might try to update but I am happy to have something back at the moment.
Good Luck


In Windows 10, I am just closed all LibreOffice programs and killed the LibreOffice Quickstarter process; when I opened again any LibreOffice program it shows menu options.


En Windows 10, yo cerré todos los programas de LibreOffice y mate el proceso de LibreOffice QuickStarter; cuando abro cualquier programa de LibreOffice me muestra las opciones del menú.

I had this problem with my portable version:

Version: (x86)
Build ID: 1ec314fa52f458adc18c4f025c545a4e8b22c159
OS: Windows 6.2; UI render: default; VCL: win; 

According to @vsfoote, in directory ...\LibreOfficePortable_6.2.5\Data\settings\user I opened the file registrymodifications.xcu and found the following line there:

<item oor:path="/org.openoffice.Office.Common/VCL"><prop oor:name="UseOpenGL" oor:op="fuse"><value>false</value></prop></item>

Then replaced false with true and the problem resolved.

In case this recipe doesn’t help:

  • There’s the same file in ...\LibreOfficePortable_6.2.5\App\DefaultData\settings\user.
  • And as @vsfoote mentioned, there probably may be parameter named UseOpenCL that may be set to false.


Sorry, it worked some time then stopped working :frowning: Don’t know what else to do :frowning:


I installed Open Office 4.1.8 and edited the document!