Blurry/Fuzzy Font on

After upgrading to, my favorite font is blurry / fuzzy in Calc and Writer.

I use Arial 9, with zoom to 69%. This was crisp and clear with the previous version, but no longer is.

I have Tools → Options → View → Use OpenGL for all rendering checked.

I have Windows 10.

Suggestions would be appreciated. Maybe someone could suggest a suitable font that renders clearly but tiny.

I’m having the same problem with EVERYTHING looking blurry, fuzzy, or fragmented with It’s not so bad that you can’t read it, but it’s annoying. Disk activity is also a little slower, too. I rolled back to 5.2.7 and all problems are solved.

I’m having the same problem and I did the same as Tekochip - I rolled back from to Again, problems solved. Thanks for the tip Tekochip

Same here (also Windows 10). Yes, the rollback works well, but it would be better if the problem could be fixed in the upcoming updates.

Same problem with Once again, I rolled back to I’m on Windows 10.

5.3.7 final should address this for folks.

The 5.3 releases implement DirectWrite Direct2D font rendering reducing use of legacy GDI font rendering. Unfortunately there are continuing issues with our DirectWrite implementation. The entire 5.3 release is a bust, and we have restored the GDI rendering for the final 5.3.7 build. rc1 is available now in pre-release, with rc2 final in the works.

OpenGL based rendering also uses DirectWrite, but for GPUs that pass the blacklist and OpenGL startup test–the rendering is of the same quality as the default rendering (good or bad depending on you GPU/driver combination) it either works OK, or it is broken and will not run in that mode.

5.4 release is also affected, and at the 5.4.3 build we will roll back to GDI rendering (again not for OpenGL which retains DirectWrite). This roll back is considered termporary as the DirectWrite implementation is reworked, could have additional issues in 5.4 release.

5.4.3 works good in Windows 10. However fonts are jaggy in Windows 7 (at least the graphic glitches are gone though). Is there a bug report to update on this?

It’s been two months, and I haven’t seen 5.3.7 final yet. Could you tell me where I can get a download now?

Interesting, I am on v6 and the font quality is abysmal. I am using the default Liberation serif 12, my display is 100% and 1920x1200. Fonts are inconsistent, thickness, spaces between fonts, sharpness. Really very bad. OPENGL is on, as is Anti-Aliasing. I have tried with them off too, makes no difference.

I just installed, and can confirm the problem is resolved. My data displayed with tiny Arial 9 point font at a 69% zoom level looks great.