bold lines in Writer

These Bold Lines have appeared in my Grocery List and I can’t figure out how to remove them.
There are 3 in the attachment - under DAIRY…Guac; and FROZEN…berries, and another near the end.
Grocery List - Master.odt

Super grateful for your help as it’s been driving me batty to fix



did you mean that result: BoldLinesModified.odt ?

If yes - the paragraph has been manually modified using borders (Recommendation: Avoid direct formatting at all)

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

In addition to @anon73440385’s correct answer, I may risk a diagnostic.

Writer comes with a feature called AutoCorrect which some users find handy.

When specific sequences are typed on the keyboard, funny things may happen in your text. Among these sequences are runs of 3 or more of dash (-), underline (_), equal (=), asterisk (*), tilde (~) and number (#). These cause various borders to be drawn at the bottom of the preceding paragraph.

Avoid these sequences or disable the feature in Tools>AutoCorrect>AutoCorrect Options, Options tab.