By default, can comments be printed in margins?

I keep forgetting to change the print setting so that comments are printed in the margins. When I realize my mistake, it is too late and the document has already been printed.

It would be great if there were a way to prevent me from continually making this mistake. Is there a way to make comments be printed in the margins by default?

Deleted a spam answer for this question by @Hard_Work.


Have you tried ToolsOptionsWriterPrintComments?


Sorry but I didn’t see your response until now. I had tried what you suggest and it didn’t seem to change the default. However, I just tried it again and it is working!

Now I see what the problem is. This option is great when I am printing documents with notes. However, it applies even when there are no notes. That is, it still reduces the text and makes a blank space for the notes. I doubt that there is a solution for this but will ask in another post.Perhaps it can be dealt with in an upcoming revision.