Calc Background colour for Comments in EDIT mode

Insert Comment in Calc has a transparent background making it difficult to see what is being typed. Is there a way to change the transparency? (Note, the display of notes when hovering over the red dot is fine and I can see how to change that colour if needed - its the edit mode that I can’t seem to change the background colour or transparency). Thank you.

Never seen a transparent background there when editing, only the notes background.
LibreOffice (Help → About) and operating system and desktop environment / window manager details please.

Hi there. Thanks for responding.
LibreOffice version running on M1 Mac Monterey 12.6
Screenshot 2022-09-27 at 19.06.15

But there is no transparency here; so I think that it could be a feature of a new version of LibreOffice (here on Linux) or an user profile corruption.

Edit: There is Skia in Mac?

1 Like

Maybe adjust settings to Reduce Transparency in Mac dialogues, Change Display preferences for accessibility on Mac – Apple Support (UK)

It seems it was an issue for Edge browser on Mac too,

This 3rd party link might help How to disable transparency effects on your Mac

Thanks EarnestAl, I have tried reducing the transparency in MacOS Preferences and tried turning on hardware acceleration on LibreOffice. No difference I’m afraid. How do I check and repair my user profile?

Perfect - User profile was corrupt. I have reset and all is well. Thank you so much everyone.