Calc: changes being tracked - never asked for this

All changes to a major spreadsheet of mine are suddenly being tracked. I never ask for this and cannot find a way to turn it off. This problem appeared this several hours ago along with several other strange ones. In many years of using LO nothing like this has ever happened to me before.

All suggestions welcome!

LibreOffice Version:
Build ID: 6.3.5-4
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: kde5;
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Arch Linux release

Operating System: Manjaro Linux (64-bit)
KDE Plasma Version: 5.18.4
KDE Frameworks Version: 5.69.0
Qt Version: 5.14.2
Kernel Version: 5.4.35-1-MANJARO
Acer Swift 3 laptop - model SF314-54 (x86_64)
Processor: 3.4 GHz Intel Core i5 (4 processors)
Hard Drive: Flash Memory Solid State - Micron_1100_MTFD size: 256.1GB
Graphics: Card: Intel UHD Graphics 620

Solution has been found: Main menu > File > Properties > Security; uncheck “record changes” box.

I have NO idea how this feature was activated. I have had no recent access at all to the file properties of the affected spreadsheet. The effect of this box’s being checked was major: I could not sort rows. I could not insert rows from another sheet. The utility of this spreadsheet, used multiple times daily, every day, was severely compromised.

Very strange, but now happily resolved!

Ctrl+Shift+E is the default keyboard shortcut to record changes - perhaps that key combination was inadvertently used.

Fwiw, the same functionality is under Edit → Track Changes → Record.