calc comment on hover no longer working

Comments only appear once when hovering over a cell or the comment red corner box. When I move the mouse away and try again, the comment does not appear. It is a once-only appearance. It didn’t used to be this way.

Build ID: 6.2.1-1
CPU threads: 2; OS: Linux 4.19; UI render: default; VCL: gtk3;
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

I have had this issue for a long time now. Just upgraded to latest release and still an issue. Deleted my profile hoping that it was a configuration error, but issue still exists. I’m running on Arch. What distro are you running?

Build ID: 6.2.2-4
CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: kde5; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

Update: Found this bug report: - fdo#123529

Under Tools> Options> LibreOffice> View - Turn off anti-aliasing. Resolved it for me.

I applied for a bugzilla account and will add my system info when it is approved. It would be good to do so as well to get this bug addressed.

I see that I linked to the wrong bug report. Here is the correct bug report:

Davis and celilo, Thanks very much. Under Tools> Options> LibreOffice> View - Turn off anti-aliasing. ALSO resolved it for me - once I closed and reopened libreoffice. It is, of course, still a bug since with some monitors anti-aliasing would be important. This is a good work around.

Anyway, in response to your first question, It is an annoying bug - especially with a large spreadsheet with many notes.
I am running Manjaro, which is Arch based:
Distributor ID: ManjaroLinux
Description: Manjaro Linux
Release: 18.0.4
Codename: Illyria
Kernel: 4.14.109-1-MANJARO
Desktop: XFCE 4.12