Calc conditional formatting popup invisible

When clicking Format->Conditional->Manage… the popup shows up, but then when I select one of the conditional formats and click Edit… the popup disappears and all the controls in Calc go gray. I can’t find a popup window anywhere, but it seems to accept input as pressing ESC will reopen the Manage Conditional Formatting popup and return color to the controls in calc. This happens every single time I try, and it also happens if I try to create a new conditional format.
It also happens if I try it in a completely new calc sheet.
I tried updating LibreOffice to the newest version, but it didn’t make any difference. My computer has been restarted multiple times since the problem appeared and it hasn’t made any difference.

Microsoft Surface 7 i7-1065G7, 16GB RAM
Windows 10 64-bit, version 10.0.18362

Did you already reset your LibreOffice profile (which won’t be touched by an LibreOffice update/reinstall and thus it won’t help to perform an update, if the profile is causing your problem)? You may also try Help -> Restart in Safe Mode in advance to test, whether your user profile may cause the issue. If the problem will vanish, if running LibreOffice in Safe Mode, then most probably your user profile is causing the issue and a reset of the LibreOffice user profile may fix it.

… and you obviously forgot to mention your LibreOffice version, when wrote the version and specifications of your system. :wink: - by the way, was it installed from the MSI from LibreOffice official site, or from some app store (which)?

Version: (x64)
Build ID: b0a288ab3d2d4774cb44b62f04d5d28733ac6df8
Installed directly from

As suggested I tried running Calc in safe mode, and the problem disappeared.
Resetting my LibreOffice user profile has fixed the issue.

Thanks, Opaque!