Calc is not calculating any formula

Screenshot 2023-10-20 191004

From the past few days Calc is not able to calculate any formulas written in the active cell.
For eg; If I add (SUM) to digits (Number) then the output either is, =SUM(Num1,Num2) or #### with a blue arrow at left bottom of that cell, and this is happening with every formula. I tried everything on the internet but none of them worked. Tell me if I missed something to solve this issue!
Also, this happens with all the file formats, currently working on .xlsx format.
Plus want to confess that I had changed some settings of LibreOffice before this problem arose, and I don’t exactly know what settings that I have changed… but only after that, I pressed on reset so that every option in settings can go back to normal.

LO version???

Check/uncheck it (edited):
View - Show formula (the “Value highlighting” was a wrong tip…)

And please upload an ODF type sample file here

This might help!
Version: (X86_64) / LibreOffice Community
Build ID: 56f7684011345957bbf33a7ee678afaf4d2ba333
CPU threads: 8; OS: Windows 10.0 Build 22621; UI render: Skia/Raster; VCL: win
Locale: en-IN (en_IN); UI: en-US
Calc: CL threaded
This is ODF (.ods) type. Same problem.
Screenshot 2023-10-20 192426

This is an image but not an .ods file.

(You can try to drag the column wider )


Already tried… Nothing happens after I slide the column wider. Its just showing me, =SUM(A1,B1).
New OpenDocument Spreadsheet.ods (9.4 KB)

What is should be, ON or OFF???
Show Formula, ON/OFF

Already tried menu View - Show Formula?


1 Like

Now its showing me, the result. But there is still a problem. (By turning Show formula OFF)

  1. I have to manually adjust this option in every calc spreadsheet, previouly I don’t have to manually adjust this.
  2. How can I remove that blue arrow type box from bottom of the cell, cause it is still there.

Please see it in Tools - Options - LibreOffice Calc - View