Can I make Insert Hyperlink box bigger?

I’m using LIbreOffice and Windows 10 on a laptop screen about 11" x 7". In Writer, when I do Insert…Hyperlink, the box that appears is not big enough to show all the options. Most of the time I’m inserting a link to a Document on my hard drive. The Document option is in the left sidebar, but it’s “below the waterline”. You can just click it, but then the Path box in the main window is above the horizon. So every time I do this I have to resize the box manually. Is there a way to have the box resized by default so I don’t have to do this every time? I know it’s a relatively trivial problem, but help would be much appreciated.

To get relevant help, improve your question: this seems to be an OS issue. So, what is your OS? And it may also be related to screen size (some laptops have relatively small screens). So what is your screen size, or other relevant parameters?

Answer these questions by editing you post, not by adding a comment so that everything is at the same location.

1 Like

From system requirements 1024x768 resolution (higher resolution recommended), with at least 256 colors at System Requirements | LibreOffice - Free Office Suite - Based on OpenOffice - Compatible with Microsoft

Click Start menu - Settings - System - Display (I think, not at computer now) and change to 100% or possibly 125%

Instead of above, you can squeeze a little extra height from Windows by hiding the Windows Taskbar. Right click on Windows Taskbar, select settings and hide taskbar. Hover over it to make it appear. This might be more annoying than original problem however.

Thanks for your reply.

Changing the scaling and/or resolution doesn’t seem to make a difference – the box remains the same regardless.

I can live with it, just thought there might be an easy fix.

Thanks again

At computer now. I tried with Scale at 175% and I still see the whole hyperlink dialogue. It could be some sort of corruption, does the whole dialogue appear in Safe Mode, Help > Restart in Safe Mode > Continue in Safe Mode?

If it does it might be worth closing all LO apps, renaming your user folder to something like userYYYY-MM-DD, restarting LO to create a new user folder and then close LO so you can copy back the important sub-folders. See LibreOffice user profile - The Document Foundation Wiki

Thanks again for your suggestion.

I thought at first you might be right, because I seem to remember that the box was fine several months ago but changed because I unintentionally clicked something (happens a lot with these pesky trackpads!). However, I tried in Safe Mode and the box is still not tall enough. No big deal.

You could try opening Control Panel\All Control Panel Items\Programs and Features, right click on LibreOffice and select Repair