cannot change icon style

Previously I was using Tango, but suddenly I cannot change the style at all. I am stuck with ugly icons and from the Options menu I cannot chnage that. I have tried to load a new back version 7.0.5 but no change, Running
I cannot say what happened, but is there a way to get this icon stuff working. I also loaded Galaxy set and I can see boith Tango and Galaxy in the extensions, but cannot change them.

Please provide at least information from Help -> About LibreOffice

Anyway - perform the following Test (this is not a solution)

  • Start LibreOffice
  • Help -> Restart in Safe Mode (Confirm using button Restart)
  • Click button Continue in Safe Mode
  • Go to Tools -> Options -> LibreOffice -> View and try to change the icon style
  • Open a document

Does this change the icon style? If yes - your LibreOffice user profile most likely is corrupt and you need to reset to factory settings.

Version information:
Version: (x64) / LibreOffice Community
Build ID: 47f78053abe362b9384784d31a6e56f8511eb1c1
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: fi-FI (fi_FI); UI: fi-FI
Calc: threaded

As to the comment about Safe mode, I had tried that before, but no change…
After removing the program and Help applications I have deleted the program folders and the Appdata->Roaming->LibreOffice folders and re-installed but no help. So perhaps the problem is “deep in the registry” or something…

as to the comment about Safe mode, I had tried that before…

Great that you did not mention that fact and this way making my comment pointless.