Cannot erase pen ink from slides...


I previewed my presentation by pressing F5 and used the pen to test it on several slides. It worked.
I ended the presentation but the lines I made with the pen remained there.

How can I permanently remove those lines/drawings I made with the pen?

I can’t right click each slide and select “erase all ink on slide” during the presentation obviously.


Would it answer the case to close the file at the end of the presentation without saving it?

No still there… I also tried save as new file… and clearing all pen drawings on all slides and then saving…


Don’t know much about Impress but just tested. Using Ubuntu 18.04 Mate with TDF LO v6.3.4.2 the pen markings never remained once the presentation finished. Tried different widths and colors. All markings remained when going forward & back through slides but all was gone at the end of the presentation.

Possibly a problem in your user profile? See → LibreOffice user profile

Tried but doesn’t work, I delete profile or resetted it… nothing worked.

ok the solution: I installed OpeOffice Impress and opened the same powerpoint presentation with it. With OOImpress I could actually delete the drawings I made during editing mode… as if they are text boxes or images. Then they’re gone.

Also with that tool I have no probs again with pen and drawing.


I am also having the same problem, where I cannot erase the pen ink from slides and when I right click in presentation mode, there is no menu at all. I have uninstalled and reinstalled versions 6.4.2 and 6.3.5 several times and it does not work.

As did Jacksarlo, I installed OpenOffice Impress and there the pen ink appeared as shapes that I had inserted into the powerpoint. I can highlight them and drag them around the screen. I try erasing there, but that application crashes each time I have erased ink on a few slides. I have a class in a few hours where I need to use this powerpoint and there doesn’t seem to be any solution in sight.

Just to add the information I was missing here:
It is supposed to be a feature that ink drawings from presenter mode become permanent if “Mouse Pointer as Pen” is set in presentation settings. It is a bug, that the drawings are not accessible in editing mode.
Developers are aware of the issue and working on it, but it is not solves up to the current version 7.1.0 alpha
The relevant bug reports are: and

To prevent the permanent ink issue either disable “Mouse Pointer as Pen” in presentation settings and use right click → “Mouse pointer as Pen” once the presentation is started or do not save after finishing the presentation.

One way that worked for me without having to install openoffice is to save as .ppt 2003 legacy and re-open then all ink is there and can be deleted and re-saved as libreoffice file.