Cannot find mergedlo.dll

I installed LibreOffice 5.2.3 and it gave the error that mergedlo.dll could not be found. I found the post that suggested loading Visual Studio 2013. I went to the suggested site, downloaded the X64 version of the runtime and installed it. LO still throws up the same error. What now?

That file should be here:

C:\Program Files\LibreOffice 5\program\mergedlo.dll

So check that the file is actually there.

DLL files are registered with the operating system during installation.

Perhaps there was a problem with the installation.

Try restarting your computer.

Try re-installing LibreOffice.

I had the same problem and discovered that it was due to my having installed the 32-bit version of LibreOffice 5.2.6 on my 64-bit Windows 7 Pro workstation. That happened because “x86” is the first OS choice in the dropdown menu of OS choices on the download page. When I downloaded and installed the “x86-64” version, it worked.

The file is part of LO, and have nothing to do with VC runtime redistributable. Additionally, LO brings necessary VC redist libraries with its installer, no need to install additionally (but will not break things, either). Btw, to have at least some potential to work with LO, the VC redist should have same bitness as LO (not as OS).

As @LibreTraining mentioned, there should have been some problem with installation. It should not matter if you install 32-bit version on 64-bit OS (although there are advantages in having 64-bit LO). But reinstall (maybe after reboot) should fix things. At most, uninstall LO, reboot, make sure that no files are left in program files, reset LO user profile and reinstall.