Cannot install 6.1.3

On many computers with Windows 10, the installation of version 6.1.3 x64, reaching almost the end, unexpectedly rolls back without giving a reason, and a message appears asking you to try to start the installation again. Repeated attempts to install 6.1.3 {was 6.3.1; rectified by @Lupp} lead to nothing - Libre Office is removed from the computer. The problem is solved, after such adventures, by reinstalling version 6.1.2.

На многих компьютерах с Windows 10 установка 64-разрядной версии 6.1.3, дойдя почти до конца, неожиданно откатывается без объяснения причин, и появляется сообщение с предложением попробовать запустить установку ещё раз. Повторные попытки установить 6.3.1 ни к чему не приводят - Libre Office оказывается удалённым с компьютера. Проблема пока решается переустановкой версии 6.1.2.

Please provide a full installation log by installing 6.1.3 using a command like

msiexec /i path\to\libreoffice.6.1.3.msi /l*vx c:\libreoffice613.log

then zip the resulting c:\libreoffice613.log and attach here.

Пожалуйста, сделайте попытку установить ЛО 6.1.3 на такой системе с помощью команды, приведённой выше, после чего упакуйте получившийся полный лог установки c:\libreoffice613.log и прикрепите к своему вопросу. Это позволит мне разобраться в проблеме.

I download distributives usually from Just downloaded from, performed a bit-by-bit comparison - the resulting files are the same.

Antivirus at the time of installation of Libre Office tried to disable - nothing has changed.

At the same time, on other computers the installation of is performed without problems.

I will try to perform the installation of the proposed command, than will report the result.

  1. The Сomment has no button “Attach”.
  2. The “Attach” button is in the Answer to my own question, but I do not have an answer to it yet.
  3. In the Answer it is impossible to attach a *.zip file.

Unloaded to the cloud:

@VladislavVasilev: Спасибо!

The error happens when it tries to install this MS update. wusa.exe fails on your system with error code 0x00000437 or 0x80070437 (“The account specified for this service is different from the account specified for other services running in the same process.”) I don’t know what it means, but possibly you have some unusual service account configuration… As a workaround, you may install it manually.

Wrt “Attach” button: you are expected to edit your question to add information related to your question, not use comments nor answers. (Thank you for not trying to use Answer for this, btw!) Unfortunately, it’s a known issue about inability to attach zip; see here.

From where do you make the download of LibreOffice?

Do you have security programs running that prevent the installation?

Please give further details, as you exactly do.

Try the download from here.

I have a similar problem
Install LO 6.1.3 X64 on windows 10 64bit.
I have try :

  • disable antivirus
  • restart Windows Installer service
  • Check Admin & System permission (already full access).
    but still no luck!
    So go back to LO 6.1.2 (this version have no issue to install).

I try to upload the msiexec log file but it seems my Internet connection are slow.
I copy and paste the last rows of the log.

hopefully someone can help us.

thank you and best regards,
Putu De


=== Logging stopped: 11/20/2018 5:55:12 ===
MSI (c) (18:B8) [05:55:12:355]: Note: 1: 1708
MSI (c) (18:B8) [05:55:12:355]: Product: LibreOffice – Installation operation failed.

MSI (c) (18:B8) [05:55:12:355]: Windows Installer installed the product. Product Name: LibreOffice Product Version: Product Language: 1033. Manufacturer: The Document Foundation. Installation success or error status: 1603.

MSI (c) (18:B8) [05:55:12:355]: Grabbed execution mutex.
MSI (c) (18:B8) [05:55:12:355]: Cleaning up uninstalled install packages, if any exist
MSI (c) (18:B8) [05:55:12:355]: MainEngineThread is returning 1603

Verbose logging stopped: 11/20/2018 5:55:12

The last rows are useless. Full log is required.

Hi Mike,
thank you for your response. I’ve upload the log file in odt format.

You have Windows Installer service disabled. To install the update required for LibreOffice, it has to be (temporarily) enabled. Installer knows how to do that, but in your case, it fails because of insufficient privileges (Win32 error code 0x00000005).

In your case, if you can contribute some more details (so that I could reproduce and improve), please do; a workaround is, again, install the update manually.

Hi Mike,

I fix this issue by using tool (FixWin This tools reset folder permission (insufficient privileges).
So the installation is back to normal.
Thank you, Mike.

Однажды несколько компьютеров в моей организации автоматически обновились до Windows 10 редакции 1803 и парализовали работу своих пользователей – ОС стала жутко тормозить. Я вынужден был откатить эти компьютеры до редакции 1709, восстановив из резервных копий, после чего запретил обновление Windows на всех компьютерах компании самым простым и надёжным способом – перенастроил запуск службы “Центр обновления Windows” от имени учётной записи “Гость”. Через полгода я в порядке эксперимента всё же обновил Windows вручную на нескольких компьютерах с загрузочной флэшки, на этот раз обновление до 1803 особых проблем не создало, и теперь я постепенно обновляю оставшиеся компьютеры. (Вчера два из двух только что обновлённых компов не запустились вообще :-D, так что не всё так хорошо, как кажется Майкрософту).

Судя по всему, версия LibreOffice при установке пытается установить некое обновление от Microsoft, но поскольку вышеназванная служба на вышеназванных компьютерах запустится не может, то и установка завершалась ошибкой. После запуска службы “Центр обновления WIndows” от имени учётной записи SYSTEM LO стал устанавливаться нормально. Спасибо за подсказку!

Once, several computers in my organization automatically upgraded to Windows 10, edition 1803, and paralyzed the work of their users — the OS became terribly slow. I had to roll back these computers to edition 1709, recovering from backup copies, and then forbade updating Windows on all computers of the company in the simplest and most reliable way - reconfigured the launch of the Windows Update service on behalf of the Guest account. Six months later, as an experiment, I still manually updated Windows on several computers from a bootable UFD, this time the update to 1803 did not create any special problems, and now I am gradually updating the remaining computers. (Yesterday, two of the two newly updated computers did not start at all :-D, so not everything is as good as it seems to Microsoft).

Apparently, the installation version of LibreOffice tries to install some update from Microsoft that it needs, but since the above service cannot be started on the above computers, the installation of failed. After starting the “Windows Update Center” service on behalf of the SYSTEM account, LO began to be installed normally. Thanks for the tip!

Well - the proper way would possibly be to not change the account for the service, but to set its start type to Disabled. LibreOffice installer knows how to temporarily start the disabled Windows Update service and disable it back after installation of UCRT (KB2999226 - that “some update”); but naturally it cannot workaround more complex scenarios like your described one.

Перевод службы в состояние “Отключена” бесполезен - Windows вскоре меняет это состояние обратно на нужное ей. Поэтому люди придумывают более изощрённые способы запретить обновление Windows.

Switching the service to the “Disabled” state is useless - Windows will soon change this state back to the one it needs. Therefore, people come up with more sophisticated ways to prohibit updating Windows.

The funny thing is that the update is not even needed on Windows 10. And yet, MS made everything to force us to try to install the update on all systems, regardless of its version, or availability of UCRT DLLs. So now, after many different attempts, we came with the solution to always try to install it. Which created this situation… and at the moment, I don’t see a way to workaround this.

Aside: please don’t post as wiki.

It’s okay, the main thing is that we figured out how to solve the problem with installing and - as I understand it - the next versions. If we do not want to allow OS update, temporarily enable the service launch on behalf of SYSTEM, update the Libre Office and immediately return the launch on behalf of the Guest.

The case when WU service is hard-disabled is taken care of in tdf#121987. In that case, LibreOffice installer will not fail anymore (but related info will be in the logs if installation with logs is performed); but of course, it will mean that for Win7-Win8.1, it might happen that UCRT will not be installed, and installed LibreOffice will fail with that “api-ms-win-crt-runtime-l1-1-0.dll is missing” message.

It is hoped that:

  1. The problem with hard-disabled WU service (like OP did, or e.g. destructive cases with “sc delete”) is advanced user-bound; and a FAQ mentioning this will suffice.
  2. Win10 will be automatically ruled out.