Cannot install Mendeley v2.69 plugin Mac OS

I am struggling with the installation of the Mendeley plugin for citations.
I read many threads regarding this topic, but could not find a solution.

Within Mendeley I cannot find the install plugin in the usual place. I can only see install Microsoft Word plugin and browser extension…

The other way of using
Opening Applications/Mendeley/right click Show Package Content/Resources/Contents/Resources also does not work. It solely shows a folder with other folders named like languages, but not OpenOffice plugin.
Maybe somebody else has already had the same problem and solved it!
Maybe somebody could help me out.
Thank you very much! :slight_smile:

1 Like

Hello @hatttti ,

I have the same problem! I also tried suggested solutions. I cannot find the OpenOffice plugin in the Mendeley Package folder either -.-

I hope someone will figure it our for us :wink:

Would love some help, too!

If your sole purpose is to insert references to bibliography entries, i.e. you don’t manage a database of citations, you’ll be better off with the built-in Bibliography feature. It is simpler and fully integrated with Writer.

Most citation plugins, like Mendeley or Zotero, follow their own abstract model and kind of “export” data when it comes to insert something into Writer. This export is “universal”, i.e. is valid for any office suite or in other words is adapted to none. Consequently, if you insist upon some strict formatting discipline, like I do, you’re doomed to fail because the plugins mess document styling by adding their own direct formatting. And since this direct formatting is usually done through macros, various events retrigger them and override your custom formatting.

This is why, if your task does not require a complex, cross-application citation management, stick with the built-in feature. It is based on a database and this database is shared between LO documents.