Cannot make a full page image in writer

I have recently downloaded Libreoffice version 7.5.3 to format a creative writing document. I have made an image in a different program and i wanted was to set the image as a full page cover of my document. I have tried it by making the image the background of the first page and by inserting it as an image, but it doesn’t matter what i do, the right side of the page always has a thin white line that i can’t find a way to remove. I have no intention of printing this document for reference and it is being made in the A4 size.

Does the line disappear in File > Print Preview, or at different zoom levels?
Your first page is First Page Style or some page style for only the first page. Right-click in the page and select Page Style, select the tab labelled Area and then the button Image. Click Add/Import to import your image. Select your imported image and under Style select Stretched, OK. The image will stretch to the edges.


at least upload a screenshot, better: upload (an anonymized) sample file. - Cheers


You can test with Export as PDF.

1 Like

Hi. Thank you everyone for the advice. I have been previewing the image as a PDF and the line was always still there, but after changing the zoom a little i realized that the line was not present in certain zoom settings, so i think it has been fixed.