Cannot open Libre Office

Last night, when I went to format a row in Calc spreadsheet, I received a Windows 10.0 blue screen saying “You device ran into a problem and needs to restart . We’re collecting some error info. and then we’ll restart for you.” I received a Stop Code: APC INDEX MISMATCH and a What Failed of win32kfull.sys. I could open a Calc or Writer document but any action within the document would cause the computer to respond as described above. A few times, LibreOffice 7.1 showed me the following message: ‘Either another instance of LibreOffice is accessing your personal settings or your personal settings are locked. Simultaneous access can lead to inconsistencies in your personal settings. Before continuing, you should make sure user “closes LibreOffice on host”’ Do you really want to continue? I would click on Yes and then get the restart screen again from Windows.

After going to the recommended webpage, I decided to uninstall the 7.1.0-3 version of LibreOffice and see if a reinstall would repair the problem. I tried both versions available for download for a 64-bit system and it didn’t fix the problem.

After an overnight power-down of computer, thought I’d try to open up LibreOffice suite. I try to open the suite, I try to open a Writer or Calc Spreadsheet to no avail. System responds with the LibreOffice initial screen as if it is going to open but only appears for a short time with the message of “Synchronizing repository for bundled extensions” then LO would close.

Any help anyone can offer me is much appreciated. Thank you.


'Either another instance of LibreOffice is accessing your personal settings or your personal settings are locked.

see answer to question

Another thing might be, that your graphics card has been updated though Windows Update and now LibreOffice got a problem: Use the following Test (this is not a solution but a test to find whether the problem is within your LibreOffice user profile).

  • Right click -> Run on Windows Start menu (or Windows Key + R)
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Click OK
  • Click button Continue in Safe Mode

Does this start LibreOffice?

I am running OS 10 and had this same problem. I uninstalled LibreOffice, installed 7.0, and got the same blue screen every time I tried to open a document. I followed all of these directions, and now can’t get anything. I have a screenshot of the application cannot get started window but can’t figure out how to paste it here.

Same BSOD message here with Calc 7.0.2. Happens every time I try to open one of my busier spreadsheets (not much more complex, just more data and more tabs). Can open simpler spreadsheets. Didn’t try to edit them though. Why risk killing the data? And, after a dozen BSODs, you stop trying hard. I did, however, try 7.1.1 and same BSOD behavior. Thus, reverted to the latest LO 6 (6.4.7) and that still works. Doubt I’ll waste any more time with LO 7 (which also kills recent file history, and 7.1 also somehow removed the documents pins I had on the task bar).

I sometimes get the “Either another instance…” message as well, but that is just a symptom of the BSOD and clearly not the main issue. It’s not the graphics driver either. No recent update there and the latest one doesn’t help. It did, however, start after recent Windows 10 update (and I can’t remember where LO 7.0.2 came from).

Same here. - LO crashing Win10 since March 13th. Same symptons as decribed by my predecessors. Used to have LO 7.0.4 installed and running with no problems until two days ago.
Win10 did execute an update though on my PC on March 12th, so I immediately thought, the malfunction of LO might be connect to that.
Btw, I found some docs to be accessible for some time, and experienced all icons and menu bars to be changed automatically as well as the write protection attribute set to active for some of my docs. The latter couldn’t be de-activated. List of recent files was empty. -
Anyway, I returned to the win10 version before, and re-installed LO in version 7.0.5. …no differences, no access, still blue screen crash.
Cc the Kyocera issue: I do have a Kyocera printer in use (Kyocera FS-820), and after reading answer #1 I’d expected setting back the win10 version to the status before the March update should do the job then, but obviously it doesn’t :-/

Note the fixes that MS has released - see comment in the bug mentioned in @anon73440385’s answer.

When I uninstalled LO7 I happened to notice the Kyocera stuff that I hadn’t used in years and uninstalled all of that as well (which took 3 tries). Since I hadn’t tried to print anything, and it only fails on some docs, not all, who woulda thought that was the fix? Maybe reverting to LO6 wasn’t the fix I thought it was. Weird.


APC INDEX MISMATCH and a What Failed of win32kfull.sys

this is a bug introduced by Microsoft update KB5000802 - see tdf#140952 (Kyocera printers?)


  • Revert the update
  • Remove the printers causing the issue


Install latest Windows Updates Microsoft released on March 15, 2021—KB5001567 (OS Builds 19041.868 and 19042.868)