Cannot print single page per sheet

I have now spent much time, paper and ink trying to solve the following:
I am using Linux mint (current update) on a new Dell latitude e6410 laptop, using Libre Office writer and Canon Pixma MP250 printer, also relatively new, couple of months old. This is a different computer than the one I had originally hooked up to the printer (an Acer Aspire). I have made a new printer device to link this laptop to this printer, its connected via usb cable. No matter what I try, no matter what i have searched for, via the net, or in help sections on the machine, have read and tried every item it could be, every time I print, a single page of text will ONLY print in the upper left hand quadrant of the paper in appx 10 pt (or smaller) font, even though the doc is using a 14pt. I have tried making the text in the doc WAY oversized, then, it prints in all four quadrants, not copies of the same doc 4 times, but the same doc only, using all four quadrants to complete the job of printing the single page of text. Of course, I have tried and looked at all settings related to formatting, page layouts, views,everything I can think of, spending now hours,frustrating. The printer worked fine on the older laptop, and will print test pages just fine, on the whole page.
I hope this is a a complete description of the issue, I will check back to answer requests for add’l info, etc.
Thanks in advance for your help. AtoZknives, :slight_smile: