Cannot reset character format

Load tabBaj.odt. “mmm…” is TimesNewRoman, purple; select it, hit ^m —ClearDirectFormatting: no change, even though style Référence specifies: font LiberationSerif, color Automatic. Why?
tabBaj.odt (9.9 KB)

The letters ‘mmmm’ have a Character Style named ‘Internet Link’.
Just change it.

And never paste preformatted texts from a foreign source into your documents. Use the Paste Special - Unformatted text option.


Thank you!

1 Like