Cannot save file, error in writing sub document content.xml

Bought a new laptop with Windows 10. I’ve loaded Libre office on it and started work on a writer file I’ve been using on my old windows 7 machine. Been ok for a few days and saving ok. Then, today, this message turned up when I tried to save
Error saving the document Toxic Waters:
Write Error.
Error in writing sub-document content.xml.

The message turns up when I;
save as,
save as (doc),
copy onto a new document and save,
copy on a new document as unformatted text and save

It doesn’t save my work.

I have the up-to-date download of Libre office (and I’ve tried the previous one, still the same).
The file works on my, less portable, computer running windows 7. Which would be great but I need it on my windows 10 laptop.

Please help

Simon, did you find an answer to this? It has started happening with me today, and I don’t know what to do.

New information: I found the cause, and a workaround. See Bug 112235.

See [Tutorial] Format error discovered in sub-document (View topic) • Apache OpenOffice Community Forum for some ideas.

Thanks for your answer JohnHa. Unfortunately it doesn’t specify a row or column and I’m not that much of a techie (started on dos 6.2, fed up and left behind by Windows 98). Is there a simple answer/solution to this?

This problem is happening to me today, and the tutorial you pointed out raised no errors at all, so unfortunately it isn’t helpful.