Cannot start LibreOffice 4.0 due to Fatal Error Message


I’ve perused the rest of the forums but can’t seem to find this specific message (I’ve seen others about service managers not being available). Here is the complete error message, as it appears, line breaks and all:

The program cannot be started.
The service manager is not available.
(premature end of
Start setup application to repair the installation from CD, or the folder
containing the installation packages.

Can anyone help or direct me to a place that can? It worked for a day or two and now nothing. I’ve uninstalled and reinstalled, ran as admin, ran under XP, 7, etc., and have ran both the Help repair and the Installation repair programs, all to no avail.

EDIT: I’m running Windows 8 on an Asus laptop if that makes any difference.


Does an user profile reset solve this issue? (guide:

Kind regards,


Thanks for this. Had the same problem on Windows 8.1 using LibreOffice 4.2. After installation I clicked away the initial error message (which was very similar to above) and had been using LO happily for a while before realizing the spell checker wasn’t working. Resetting the profiles has fixed the problem.

Yes, the problem is solved. I had a fatal error when starting the Writer. I simply renamed C:\Users\Dechen\AppData\Roaming\LibreOffice\4 in “4old” (Windows 7 Home). A new “4” folder was created and it opens fine now.

That certainly did the trick. Thank you so much, Joren!

Please Greg, as the jorendc answer was good for you, mark the answer as correct, in the buttom below the down arrow.

Sorry, just saw this. Didn’t know that was the procedure. I’ve marked it correct and will know to do so in the future!

I am having the same problem trying to load libreoffice 4.1 on a Mac running snow leopard. When I click on the app after loading it the bar on the opening Libreoffice window shows it start to load but quickly fails with Message Fatal error - cannot load application. I looked at the suggestions here and none worked. I looked for the UserProfile folder and could not find it (with hidden folders showing). I have tried it three times after removing all traces each time.
Any suggestions

The answer by jorendc worked with me too. I simply deleted the previous profile and all works fine now. It looks it is a bug in the installer. THANKS!

i am just a newbie, and am not too sure about things.

I took everyone’s advice, and purged, changed the ppa to 4.2 and on and on, but after 5 installs of libreoffice, changing ownership, dati dati da. i still got the same results.

I went down my home “my” name directory tree to .config, and then down to libreoffice. I found 2 entries one for libreoffice 3 and one for libreoffice 4.
I sent the both of them to “trash”, and now my LibreOffice loads just fine.