Can't connect LO to JRE.

I’m setting up a new windows 10 computer. In trying to install LO, I ran into the jre problem I’ve seen here before, and I can’t get around it. I first installed the JRE - Java 8, update 211. Result was a folder & files in C:/program files (x86). I asked for the 64 bit version, but that’s what I got. I suspect my problem relates to the x86 location maybe?? Then installed LO, selecting Winx86_64, LO_6.2.3_Win_x64. Ran LO, and got the missing jre error, so I went into tools/options/advanced to try to connect to the jre. Clicked on the folder C:/Program Files (x86), jre1.8.0_211, and got the message: “The folder you selected does not contain a Java runtime environment. Please select a different folder.” I’ve tried to follow all the info I can find here on this topic, but I’m just running in circles. Can anyone here help? Thank you very much!

Yes. i second this. All the info and replies on other threads assume that the java environment will show up in the advanced menu. ive installed latest java 64 twice and updated LO to the latest. it doesn’twork and when i manually try locate the folder.w im on windows 10. my reason for all this is to use Zotero in LO.



Is it that difficult to check the link in the comment to the question above? To find out that this specific problem (massaged in every possible way in different “other threads”) is concentrated into very specific explanations (about impossibility to use 32-bit Java - see Program Files (x86) in JRE path - with 64-bit LibreOffice, and the fact that site only offers 32-bit Java by default; also see the part about JRE installer filenames), and very concrete advises (including links to the proper download webpage)?