Can't find program after install

I downloaded the Main Installer and installed it, and downloaded the second file, LibreOffice built-in help. They both installed, I got no error messages, although in looking through answers on the site, I did not get the installation screens asking for my name etc.

I am on Win 7.

After the installation was completed, I could not find a shortcut on the desktop, which I had selected, and could not find LO in the Start / All Programs list. Using the Search window, the only instances of LO that came up were the downloaded installation files.

LO is listed in the Control Panel Uninstall list of programs, listed as “Help Pack”. I checked all of the directories where the programs seemed to be , and there were no exe files and all of the sub-directories were empty.

So, how do I find the launcher, is it really installed, should I just remove it? Try again [which seems useless since I got no error messages during installation]?

After successful installation (and without any exotic settings), on a Win 7 64bit system, LO should be placed at “C:\Program Files (x86)\LibreOffice 3.6”. The exe files are placed in “C:\Program Files (x86)\LibreOffice 3.6\program”. If they aren’T there, something went wrong when installing.

Did you install LO using administrative rights? On the msi file : Right click > Execute As

Best regards. JBF

The right click option is in WinUS Run as Administrator. Try this it should work.


I had exactly the same problem on Win 7 64 bit installing LibreOffice 3.6.3 GB ie seemed to install but no evidence on PC afterwards of the files or run icons or prog seen in Control Panel.

I’m the owner administrator of PC and no options comes up to Execute or Run As Admin when right click msi file, the only option is Install.

Tried the 3.5.7 package instead and installed, detected and used fine. On this version during install, I got the customer info box, detecting my owner name and computer make, a box which didn’t come up on 3.6.3 when tried install twice.

rgds David

Hi @Miriam1,

As others have pointed out, it sounds like LO was never successfully installed. Please try downloading and installing the latest release of LO.

If you’re still having issues, please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format “fdo#123456”.