Can't get program working!

My system is Win7Pro 64bit (Genuine copy), I use eSet Nod32 but it’s protection is paused until I get this problem fixed. First installed LO- and got the message “The program can’t start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix the problem.” So, I first tried a “Repair”, same problem. Then I uninstalled and attempted to re-install, after which, there were the folders in “C:\Program Files\LibreOffice5” but NO FILES AT ALL! Then I removed ALL LibreOffice folders on the drive that I could find & removed all references to “LibreOff” in the registry I could find, rebooted and attempted a re-install. Same problem. So, I uninstalled, removed all LibreOffice related folders & registry entries, downloaded LibreOffice 5.3.5 x64 and re-installed. STILL no program files. Repeated the removal process, downloaded the LibreOffice 5.3.5 x86 and re-installed. STILL no program files!!! Any clues would be GREATLY appreciated. I have a 5 user network and EVERYONE relies on LibreOffice for documents & spreadsheets. I suppose I can install an old copy of MS Office 2003 if I have to but would rather have LibreOffice up & running. HELP!!!

In desperation, I dug up LO 5.2.3 x86 and tried installing that from scratch and it appears to work. So what’s up with the newer versions not liking my system?

My search machine told me the following:

You have to Update für Universal C Runtime unter Windows.

Thanks for the responses. There are 5 computers I need to keep as identical as I can. Also, all users are complete techno neophytes and do not know the difference between the latest and the older version I have them running on. Chances are the problem is the VCRedist issue and at some point in the future I will likely download that & install it on all 5 computers along with the newest version of LibO. For now, they’re happy & I’m not willing to disturb that. Thanks again!

See Is it mandatory to have Visual C++ redistributable 2015 installed to run LibreOffice 5.4?on for solution.

I cannot tell how to get your system in order again.

If you urgently need to open and edit files: Get a PortableApps package of LibO. You may download it together with the platform, but it also runs extracted to elsewhere. And both, the Platform and the applications live also happily on a non-portable medium.

It’s Wins32 and may work if some Win64 components are missing or corrupted on your system. No registryy entries. You can, but needn’t associate file types.

older Versions: Index of /libreoffice/old

Your initial problem (with missing api-ms-win-crt-runtime-l1-1-0.dll) is bug 108580. Installing VCRedist (as mentioned in the bug comment 7) is recommended workaround.

No idea about inability to install after removal - in theory, there should not be such issues.