Can't load once installed using new macbook w/Yosemite just shows "Verifying"

I installed latest version on my brand new MacBook with Yosemite OsX. It installed fine but when I click on the icon to launch it just comes up with a dialog box that says “Verifying” and goes no further even though I waited half an hour. Is there something I’m not doing right? English version.

Probably to do with gatekeeper, as explained here:

Ugh, I’m having the same problem but that “fix” suggested in the article didn’t resolve. Any tips @rc2 @AlexKemp @mikebibo?

Also I’m running MacOS 10.10.5 and tried LO-5 (fresh) and reverted to LO-4.4.7 still and still does "Verifying ‘LibreOffice’… " at start endlessly and gets stuck even after progress bar is filled.

Oh I found instructions to disable gatekeeper that worked! Why Mac Applications Stuck on Verifying | Amigo's Technical Notes

OSX 10.10.5 has the same problem, i.e. “verification” hangs up at the end of the installation of certain apps. For me,* the app in question was LibreOffice V 6.2.1.

The workaround for me* is to go to system preferences/security & privacy/general and to temporarily set “Allow apps download from” to “Anywhere”. The other two selections wouldn’t cut it.
Don’t forget to return to the original settings after having completed your installations!

  • “me” means that I hope it also works for you…

Solved the problem, Thanks!

RC DAvid

How about explaining how you solved it as to help others in your situation in the future?

Turning off gatekeeper is a workaround, not a solution. I have also the same problem with LO, but not with 5.0.5. It does finish the verification, but it takes a very long time. See LibreOffice 5.1.3 stuck on "verifying" Mac OS X Yosemite 10.10.5

Had the same problem as others where Verifying would never finish (5.1, 5.0 versions). I’m on Mavericks. Presumably it’s a bug in the verifier, which runs in a process CoreServicesUIAgent. If this process is not killed (e.g. in Activity Monitor, or Terminal) then it will consume all RAM and kill the machine. I let it run to this point once before I realized it was fatal. Maybe this bug is fixed in newer OS?

Turning off Security for apps (From Anywhere) eventually worked, but I had to fiddle around as well.

Same problem with Mavericks on an early 2008 iMac with 4GB RAM. Two attempts to verify failed each time, crashing OS X, which simply froze up.

Downloaded LO 5.1 again and re-installed. Only started Firefox/Thunderbird alongside LO to minimise load on system. Verification took 20 minutes but eventually worked, just as I was about to give up hope.

Same problem reported here:

As I described in more detail there, LibreOffice 5.1.5 ran for me after 15 minutes of verifying. (OSX 10.10)

This bug was reported 2016-04-19, currently Not Assigned:

I have the same problem with OS 10.10.5 + LO 6.2