can't open libreoffice

After the final update (6.2.5) I can’t open any file of libreoffice:

  1. I installed correctly LibreOffice_6.2.5_Win_x64.msi.
  2. I restarted the laptop.
  3. I tried to open someone libreoffice document (eg. some.odt), but nothing happened.
  4. I restarted again the laptop.
  5. I tried again to open the some.odt or the somethingelse.odt, but nothing happened.

What can I do?

How did you try to open some.odt,

  1. by double clicking on thumbnail in LibreOffice ?
  2. by using File -> Open in LibreOffice` ?
  3. by double clicking on some.odt file in File Manager (Windows Explorer)? –or
  4. by right click and Open With in File Manager (Windows Explorer)` ?

Please tell us whether all options don’t work and where it fails (e.g 1. / 2. may fail because you cannot start LibreOffice from Windows Start menu)

3 and 4.

Thanks for your answer!

OK - so this also means that you cannot start LibreOffice from Windows Start menu?

Yes! That’s right!

But this means “I installed correctly LibreOffice_6.2.5_Win_x64.msi.” seems to be not the full truth. Can you start in Safe Mode - There should be an entry in the Start menu stating something like LibreOffice (Safe Mode). Do you find that entry? If yes - does LibreOffice start this way. If no - can you start "%ProgramFiles%\LibreOffice\program\soffice" or "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode from a command line?

I tried libreoffise safe mode, but it doesn’t start yet. Also this is the result of the code at the command line:

C:\Users\HP 250>%ProgramFiles%\LibreOffice\program\soffice
'C:\Program' is not recognized as an internal or external command,
operable program or batch file.

C:\Users\HP 250>%ProgramFiles%\LibreOffice\program\soffice" --safe-mode
'C:\Program' is not recognized as an internal or external command,
operable program or batch file.

I had the quotation marks in my commmand on purpose

Sorry, I didn’t understand it… I tried your code, but nothing happened.

C:\Users\HP 250>"%ProgramFiles%\LibreOffice\program\soffice"

C:\Users\HP 250>"%ProgramFiles%\LibreOffice\program\soffice" --safe-mode

No error message at all?

Nothing… Just not open the files. Should I uninstall libreoffice and reinstall it again?

Does cd "%ProgramFiles%\LibreOffice\program" work? If yes - can your dir soffice*. If that doesn’t work at all, reinstall LibreOffice and watch for any error messages-