Can't paste an image

I can’t paste an image into a document. I just get a box with “image 1” in it

  • Try to use the regular way: Insert - Image (instead of the Paste). And always optimize the images before you insert (embed) them into a Writer document. Use third party image editors or managers like the free IrfanView. Crop, resample, resize the image and reduce the color depth to an exceptable minimal value.
  • What type of the images you want to embed into the document? Use the .png and the .jpg file formats for the pixelgraphic images. Never use the .bmp file format.
  • Check this setting: View - Images and Charts If it is unchecked, then it will be appeared a rectangle only (and the the image name inside).
1 Like

(Oh. I must write at least 10 characters.)