Can't paste to an external program (MacOS 10.15)

LibreOffice Version:
MacOS Catalina: 10.15.6

I am unable to paste into an external program. If I look at the Clipboard from the Finder Edit menu, I can see that nothing is copied into it. I have tried Copying and Pasting a single Space character and that did not work.

The only way I can (somewhat) get it to work, is to create a new Blank Writer document, paste into that, and then re-select, and copy THAT. Then it shows up in the clipboard and I can paste into another program. However, I lose my font formatting and it copies the default font, and I have to reassign the font and reformat it.

Can you copy and paste in the same document? Are you using the menu (Edit - Copy), context menu (mouse secondary button), or keyboard shortcuts (Ctrl+C) to select, copy and paste?

I can Copy and Paste within this same document, and other Writer documents. I do not have this issue if I am using the default or included styles in Writer. This only happens in specific documents. Those documents have the following in common: Use only custom styles, more than 1 level of hierarchy.

I almost always use keyboard shortcuts, but I tried using the context menu and the main menu as well, all with the same result.

Pages: No
Finale 26: No
Messages: No

The following apps I can paste into as expected, with some minimal copying of formatting and font substitutions, though the clipboard shows no information copied:
TextEdit, Mail, Thunderbird, Safari