Cell background is invisible

Cell backgrounds are invisible.

The cell has the background property, because when I double-click it to insert a value I can see the background. When I load Print Preview it also shows correctly.
Also when I copy and paste the cell to a different spreadsheet editor (e.g. Google Sheets) the cell background does show up there correctly. Only LibreOffice doesn’t render it.

I tried changing document background, setting and resetting the different options regarding system colors and high contrast compatibility / openGL
Also tried safe mode and resetting user profile.
Themes are broken so can’t test that.

The cell backgrounds do show up as they should when switching off Windows high contrast theme.

Using LibreOffice on Windows 10 x64.

Please test with Menu/Tools/Options/LibreOffice/View/OpenGL.

As mentioned, tried with and without openGL

When in high-contrast accessibility mode, LibreOffice overrides document background color with the theme-defined one. See tdf#71511 for details.

That makes sense I suppose. Too bad themes are broken, which means intentional or not - this habit actually makes things worse.

Too bad themes are broken

I must have explained badly: the theme I referred to in my answer was Windows theme, not that of LibreOffice. Please describe what “themes are broken” mean - do you see something not working?