Cells in Calc show old text when i write over them

hi all –

i’ve been using libreoffice for ages and never had this problem before. i just set up a new laptop with version on a machine running linux 16.04.

the problem is that when i’m typing over text in a cell, the old text remains while the new text is superimposed on top of it. sometimes the whole cell just reads like a black box.

it looks like this:

i’m used to officecalc just deleting the contents of a cell once i start typing over it. that’s where i want to get to.

grateful for any help!

cheers – dave

Please test disabling OpenGL on Menu/Tools/Options/LibreOffice/View.

Guessing you might mean Ubuntu 16.04, as there are a lot of other linux distros?

Looks like the problem described in tdf#100925 that seems to be hard to reproduce for developers, but maybe reading through it’s comments gives a hint for a workaround.