certificate manager


I am trying to use digital signature with LO Writer. I use Seahorse to generate a key and have a key. When I use File>Save As>Encrypt with GPG Key I get an empty Select Certificate Window. The View Certificate Window is not active.

Also, if I use File>Digital Signature>Digital Signature I get Digital Signature window which is empty. When I click the Start Certificate Manager button I get a window saying "Could Not Find Any Certificate Manager"

What should I do to introduce my key with the Certificate Manager? How would I introduce my key file to LO Write?r

Don’t post on the same topic. You’re creating confusion and the risk of split answer.

If you need to add more information, edit your initial question; You can do it any time.

I close this one as “duplicate” of 308691/certificate-manager

Very sorry for my mistake, I thought I was in another forum!

I solved the problem! Somewhere I read that there is a difference between the snap version and normal version. So, I removed the snap version and installed the package from LO site, and it worked in my first try.

Thanks for all the help supplied to me. Best regards

Then delete this question.

Answer your other question to tell the community how you solved the problem. And close the question with the proper reason (use the drop-down menu in the close dialog).