change intersection of y- with x-axis


When I opened my calc file today, the intersection of the y- with the x-axis has changed and the 1st and last columns are cut off (pink circle). Boy, I have a hard time to find a way to change it back, so that there is a space between the 1st and last columns, i.e. they are not cut off anymore. Does anyone know how it happened, and how to change it?

image description

Thanks in advance

here is the file → test.xls
The columns change by clicking the button in the table below.

LeroyG image. change intersection.png

(edit: activated 2nd screenshot)


I can’t repeat the issue. Can you share the file? Delete all other data not related or private, edit your question and use the paperclip to attach it.

Wich version of LibreOffice you are using? Operating system?

Hi LeroyG
I attached the file.
OS: macOS catalina 10.15.3


Can’t find any abnormal in the file.

I am working with LibreOffice on Windows 7.

The buttons to change the values don’t worked, probably a macro or an enhancement in LO 6.4.

It’s very strange. I only could fix that by entering Chart Type context menu, clicking [x] 3D Look checkbox in the bar type, waiting till it updates, then click it again to return to default view, and OK.

Anyway, storing own files in a foreign format when working with any program is a bad idea. If you use LibreOffice, then better use LibreOffice native formats, and save to foreign file types only when you need to send to someone who is unable to read LibreOffice formats. Otherwise, you use LibreOffice’s imperfect XLS import module at each opening, then LibreOffice’s imperfect XLS export module on save, multiplying possible problems in the file at every that cycle.

how does the chart look like on your end? Can you post an img?


Can’t post images in a comment, so I edited your question and posted at the end.

It worked. What a strange issue. Thanks guys! @mikekaganski and @LeroyG

copy paste your post as an answer and I mark it as such so you receive the credit, if you like. TY again!