Change my equation numbering position

I have a very odd problem:
when i want to number my equations i type fn + F3 it looks like this:
(1) E=mc^2
but i want it to show my equation first then my formula… something like this:
E=mc^2 (2)
i dont know how to fix it and its freaking my out.
please help
P.S. : sorry i cant upload images.
P.S. 2: please do not refer me to any other question.
there should be a genuine and direct answer to this.

i solved the problem somehow under tools>options>Language settings>Language
change Locale settings to English