Change non-printing to printing characters

I am new to LibreOffice. I wrote my first text doc which included images. When I went to print, the printer saw the image but not the text. Comes to find out all the text is in non-printing characters. Where do I go to turn this non-printing off?

Can you attach the file. So we can look at it. Don’t really understand whats happening here.

I think I found it by accident! You changed probably the Font Effect of the Paragraph to “hidden”. The text shows up on screen but not in Print Preview or Printer.

Right click the Paragraph, select “Edit Paragraph Style…”, in tab “Font Effects” check if the “Hidden” checkbox is checked, uncheck it.

With “Print Preview” you can test if it correct, this is equal to printing without wasting ink/paper.

Hope it was it :slight_smile:

Press Control+F10 to turn off display of non-printing characters, if that’s what you mean.

I mean that I can’t get the text to print and I want it to.
I can’t attach the file because I am on a different computer at a seperate location.

did you check settings: file / printer set up /options?