Change of Quotation Mark

Is there a way to change German (Switzerland) quotation marks from „ “ to « »? The French language setting has the desired quotation mark but adds a space before and after the question mark.

Any help is appreciated.

Sorry, just found the answer. Tools\AutoCorrectOptions\Localized Options.

But please consider that this is changing the smart quotes settings for all languages.

(See fdo#31609)

Another approach: LO writer: insert special characters by shortcut keys

See also: English/German Quotation Marks

Tools → Autocorrect options → Language specific settings should do it.