Chapter Numbering Disable Sublevels

I have been changing settings and for the life of me I cannot find the setting that allows me to disable the listing of sublevels in the numbering for the chapters in my document. I have already changed the following setting to ‘1’ for levels 1 to 4: Tools > Chapter Numbering… > Numbering > Show Sublevel.

To illustrate my issue: I used a document template that looks like this:

image description

After editing myself then sending it to other people to look at and edit it, it now looks like this:

image description

I am unable to return it to what it was. Please somebody help! Most importantly I want to get rid of the II.A.1 and turn that into just 1).

A fool-proff question: are your headings styled with Heading n or some user paragraph style? Have you manually added the numbering with a toolbar button?

If these questions do not show clues, edit your question to attach a sample file. You can attach files only to questions (not possible to comment), so edit your question and use to paperclip tool.

Additional remark: you tagged common while your question is a Writer one, so please retag to replace common with writer; Don’t clutter the tag system with singular and plural forms and the like.

The headings are styled with the appropriate heading styles (1, 2, and 3).
The numbering has not been manually added.
I will work on attaching a sample file that doesn’t contain sensitive information.
Sorry about the wrong tags, this is my first post and wasn’t sure. I’ve tried to change the tags but every time I do it doesn’t actually change them :frowning:

In Tools>Chapter Numbering, Numbering tab, set Show sublevels: to 1 for all levels.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

As you can read in the question I have already tried that and it doesn’t work. Any other suggestions?