Chapter Outline Numbering SubLevel numbering fine up to level 4, broken thereafter

I am using Chapter Outline Numbering for headings. SubLevel numbering works up to level four (e.g., but at level five and above, it no longer shows sub-levels, even though settings are the same as for lower levels. Any ideas? See attachment.

Chapter Outline Numbering Broken


If I right-click on the Index and select Update Index it works for me. I normally use the UpdateAll icon I added, but for me both ways work to fix the appearance.

If you don’t get the expected correct appearance after updating the index, as in my image, do you get it in LibreOffice Safe Mode (Help > Restart in Safe Mode > Continue in Safe Mode)?

I could reproduce the behavior in LibO 7.2 on Ubuntu Linux 20. Only copy+paste in a blank document fixed it. Maybe it’s a corruption in the document.

Update All / right click update index does not resolve it. I will post regarding Safe Mode separately.

Yep, Linux here as well. Linux Mint Cinnamon 19.3, LibreOffice
I did have make a few edits to the file, I usually stay the hell away from modifying styles. I will attempt to start from fresh document and let you know.

Modifying styles wouldn’t cause this (that’s completely safe, as long as you do it in the regular way and don’t unzip the file and directly mess with the xml), maybe importing from docx or something like that.

No, I don’t mess with XML or import a template from M$Word.
So, I found out that yes, I am running from my own template (that had minor things changed, like margins, outline numbering, header/footer, Track Changes, etc).
Trying to start fresh from my own template (I have not gone as deep as this in outline before, so I can’t say when this stopped working), I see that again, sublevels are only shown for levels 1-4:

OK, then I tried to start from Default template which I don’t think I ever touched, and it should be the virgin default. Well, there SUBLEVELS DON’T WORK AT ALL.
Effin great, now what???

OK. It works correctly in which is what I use for work documents because I don’t think later versions are reliable yet.
Outline doesn’t work correctly in, nor It seems to be a bug, see tdf#143990 Multilevel outline numbers not showing.
I suggest downloading and installing as a workaround until 7.3.x.x is released. Cheers, Al
BTW. I find all caps difficult to read, are you able to use normal sentence case in future?

Linux just got to offering me today, and it is not working as well, just like you said.
I am getting kind of tired with LO and Firefox breaking stuff with every “upgrade”. Perhaps I should stop upgrading altogether, just like I had to do to Linux Mint after my graphics driver starting getting unstable with “upgraded” version. I need to produce functional documents, NOT be the guinea pig for latest round of bugs.

Download LibreOffice

This is LINUX. It is always behind on software releases, and reverting (+ blacklisting) “newest” version is more involved than on Micro$$$oft.

Some linux distros have a choice of installing either “bleeding edge”, “super stable” or “long time support” versions. The choice of Office suite version and the update rate should reflect that choice, or possibly offer “update strategy” as a user option.
Not sure whether that is relevant to the situation at hand, nor whether Linuxes actually differentiate on those important updates. Just thought it worth mentioning, as it may be a reason to perhaps make different choices regarding system setup.