Charts don't show line color

I want to make a chart. I specify the line color and the area color. However, only the area color gets shown. There are no lines. How do I fix this?

Version: (X86_64) / LibreOffice Community
Build ID: 420(Build:2)
CPU threads: 8; OS: Linux 6.9; UI render: default; VCL: kf5 (cairo+xcb)
Locale: de-DE (de_DE.UTF-8); UI: de-DE
Calc: threaded

chart.ods (22.1 KB)

You forgot to attach the file.

Sorry, I didn’t know you can attach files here!

The same with:
VersiĂłn: (x86)
Id. de compilaciĂłn: 639b8ac485750d5696d7590a72ef1b496725cfb5
Subprocs. CPU: 4; SO: Windows 6.1 Service Pack 1 Build 7601; Repres. IU: predet.; VCL: win;
ConfiguraciĂłn regional: es-AR (es_MX); Idioma de IU: es-ES
Calc: threaded

There is a related bug report, but not the same: 135823 – unable to unset chart border-color

Best to report a bug, How to Report Bugs in LibreOffice - The Document Foundation Wiki

You can set a single colour border for the bars which would be useful with pastel shades and BW printers.

  1. Select the chart and double click it
  2. Click Format > Format Selection > Borders and set Line Properties style to Continuous, the default black would be a good choice

Try doing that with a stacked chart with 15 entries. It’s extremely cumbersome. You need to select every data series and change it’s style.

When did the default of having borders around the chart elements change? In StarOffice they were still there:

Please post your bug report number in this thread so that other users can find it. Cheers, Al

Thanks, here is my report: 161713 – Chart doesn't respect line color setting

I guess it has to do with the fact, that at some point LibreOffice didn’t show the line by default anymore. This is supposedly more modern, as MSO also got rid of lines around bars. But for printing, lines are still better, as they prevent fuzzy edges, when the printer is rasterizing the colors, e.g., halftones or their simulation.