Collabra loolwsd X-frame

Hello, I cannot seem to allow using collabra in an iframe. I was having trouble installing collabra online CODE on my main server due to conflicts with other libraries and services so I have another server which i installed it on just fine and everything works wonderfull. However I need to allow iframe onto my other server and I cannot understand how to do this with the web socket daemon loolwsd. I tried adding my domain name in the xml loolwsd configuration but that doesnt seem to do the trick, also I cannot use iframe on the same server itself. Please advise ive been stuck for a while.

What is “collabra”? Do you refer to some company that has slightly different name? Or do you mean a product named “Collabora Online” (or rather its developer edition variant) - and you make the same fallacy as if you called “Google Docs” by name “googl”?

Loolwsd libre office online web socket daemon?

Yes the online version of libre office in the web browser collabra online

Did you mean The reason we ask is because computer’s don’t do very well with misspellings if that is what you have. If this is not the thing you are referring to then please provide a link to what you are speaking of. Thanks.

Actually, I suppose, the best way is to connect to #libreoffice IRC channel on FreeNode, and ask one of LOOL gurus there. It might be a topic that no one yet even tried, so to get information from first hand is most reliable. Then you could answer your own question here, so others could learn and benefit from that.