College Board says my document is invalid


I’m using LibreOffice to take my AP exams, but after I submitted, College Board told me this:

“One or more of your files was an invalid file type (e.g., HEIC files for photos) or had a virus and, therefore, couldn’t be accepted.”

I submitted an ODT file (directly from LibreOffice Writer) and a PDF file (exported from LibreOffice Writer via “Export to PDF”). The PDF file contained math symbols from LibreOffice math. College Board claims that they accept both types of files. I’m not sure which file is the culprit here.

I don’t necessarily want to publish what I wrote due to privacy concerns but I can send it to someone privately.

LibreOffice version:

An exam submission should have proper “handshaking protocol” to ensure that what is received for grading is what you intended to submit.

If such protocol is not observed upon submission, you should have an opportunity to clarify, at best to establish that your submission constitutes a valid document, and at worst to receive evidence of the faulty submission. At the very least, you should upon request be given the file(s) claimed to be at fault. Have you tried to contact the College Board in order to establish these matters of fact? (You may be required to submit a formal complaint for this.)

How were the files submitted? (email, web upload service, removable storage, network folder, etc.)

I could take a look at your files for validity if you want. My gmail ID is my ID in this place followed by digits six, two, zero, six.

You probably need to speak to someone at the college. Have you ran both files past a virus checker? The College Board might be referring to Microsoft’s own version of ODT. What version of PDF did the board specify? Using File | Export As | Export As PDF… and maybe select Archive (PDF/A, ISO 19005) if none specified. Did you use standard fonts required by the board? If none specified it might be worth embedding the fonts in the pdf. I am reluctant to suggest embedding fonts in the ODT as it increases file size considerably and changes column widths in tables.

Hmm… The College Board isn’t very technically minded. They didn’t specify which fonts to use and neither did they specify which version of PDF. I used Liberation Serif since it’s the default on Linux and I didn’t use PDF/A (I didn’t even know what PDF/A was before this).

This is the metadata for the PDF exported:

Creator:        Writer
Producer:       LibreOffice 6.4
CreationDate:   Thu Jun  4 13:57:24 2020 PDT
Tagged:         no
UserProperties: no
Suspects:       no
Form:           none
JavaScript:     no
Pages:          2
Encrypted:      no
Page size:      612 x 792 pts (letter)
Page rot:       0
File size:      38672 bytes
Optimized:      no
PDF version:    1.5

I can’t find the Writer setting to embed fonts in pdf any more (used to be in the Export As PDF dialogue box) so probably it is default and embedded anyway, look in properties to see if Liberation is embedded. So could be the ODT, MS Office 2010 (I think) used to say, at least for some ODT documents, ODT was damaged, offer to repair and then corrupt it so it could never be opened; I assume later versions are fixed. Definitely time to speak to college or take up @keme offer

Definitely time to speak to college or take up @keme offer

My looking at the files will have nothing to do with exam board, but will only be for guidance. Definitely speak to college before complaint deadline if that is relevant.

Most likely this institution of higher learning is still using a version of LO or OO that supports the old 1.0/1.1 .odt format. I’d inquire as to what version they are using, not to mention what antiquated PDF reader they are using too.

You may want to reconsider taking courses there. :wink:

You could try exporting / saving your document as a docx (which LO) is also capable of.

File >Save a Copy:

Change Filetype:

image description

Please be aware that some formating might get broken, so i would advice yout check the docx with a word viewer to make sure everything is as it should be.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer. Thanks.