Comment text has unexpected white background

After upgrading to 7.6.x, text in comments in libreoffice writer has white background. We cannot remove that background. However the color of the comment box is asociated with the author of the comment, thus resulting an ugly look. Is it considered a bug?

Click the arrow of the comment and select “Format All Comments…”.
In the “Highlighting” tab click -None-.

1 Like

I’ve never set the format of comment.
As it shows below, the highlight for text in comment is ‘None’.

But it renders as white.

BTW, I don’t have this probelm in 7.5.x (at least does not have this issue.)

First steps to take before submitting a bug

1 Like

Oh I found something related.

This seems to be related with hardware acceleration. But on my system, it persists whether or not to turn on hardware acceleration.

1 Like

On the whole, it sounds like an enhancement. I would check the bug fixes for your unknown version of LibreOffice 7.6.x

Confirmed in on Ubuntu.

It is now But I’ve found this since I updated it to the first 7.6.x.

Version: (X86_64) / LibreOffice Community
Build ID: 60(Build:1)
CPU threads: 4; OS: Linux 6.5; UI render: default; VCL: kf5 (cairo+xcb)
Locale: zh-CN (zh_CN.UTF-8); UI: zh-CN
Calc: threaded

Can confirm that this bug persists on version, gtk3 renderer.