Completely uninstalling LibreOffice in Fedora Linux

I’m a part time user of Fedora Linux but use LibreOffice a lot.
On a system running Fedora 6.5.5-200.fc38.x86_64, I have multiple versions of Libreoffice ( and 7.6.1). I’m trying to clean things up and tried to remove all versions of the software.
I have tried “dnf remove”, “apt-get --purge remove” and some other commands I found in the Wiki for other versions of Linux. None seem to work.
I’ve checked the data base and there is nothing to match the versions that I have installed.
Any help would be appreciated

? You guess the commands?
I found “erase” instead of remove for dnf.
Forget apt, as fedora is rpm-based. Apt is for debian-packages.
Are both versions working in parallel, or will the starter for 7.5 also start version 7.6 ?
Can one of the two version be an appimage/flatpack/snap. As this containers are not really integrated you may have two versions then. Good, if this was your idea, not so good if you have to get rid of them again…

I did not guess the commands.
I have checked if the software was a flatpak and it doesn’t appear in the list (flatpak list). I have starters for both versions and each starter brings up the appropriate version. Both version can be used individually but, as I mentioned, I would like to clean up the environment and start anew.
Any ideas or procedures you can suggest given the circumstances? Is there any other info that I should provide to be more helpful? Please be specific. I can’t be the first person to run into this situation. I have also tried the “dnf erase” command to no avail.

What tells you (from commandline):

which libreoffice 
  1. in case /usr/bin/libreoffice its probable the .rpm package provided by Fedora, and you should use dnf ? to uninstall.
  2. in case /opt/*/libreoffice you may remove the whole subfolder below /opt/
  3. double-check flatpak|snap for libreoffice installed from there

Seems like I found the answer on my own.

Here is what I did:

locate -i “libreoffice” | more

This showed me the location of the files for all of the versions of the application that were installed

sudo dnf erase “/opt/libreoffice”

This seems to have removed all traces of the suite.
This removed around 2GB of data and all traces of the executable programs.

Please retag your question as common and fedora because base tags questions related to database frontend Base.

Done, thank you. Sorry for the confusion.