Could not insert Fractions 1/2 1/4

I set formating for Fractions

Put Fractions 1/2 1/3 /1/4 1/5/…Put Fractions 1/2 1/3 /1/4  1/5/....!
But 1/2 and 1/4 were set came differently!

Even could not use for adding Even could not use for adding
What is wrong…?

That is AutoCorrect making changes. There are three options below from immediate to long term, but make sure you have formatted the cells as fraction, Format > Cells > Number > Fraction

  1. Press Ctrl+Z as soon as 1/4 turns to ¼, your 1/4 will revert to as entered (if you don’t have cells formatted as Fraction then it will be converted to a date). Or
  2. At the bottom change the language from your default, e.g. Russian to None. This will stop AutoCorrect (and Spell Check) from making changes to your entered number. Or
  3. Change the AutoCorrect settings. Click Tools > AutoCorrect Options > Replace, in the Replace field type 1/4, the AutoCorrect entry will be highlighted, press Delete to remove the entry, repeat for 1/2 and 3/4

Cheers, Al

Great, all work now! Thank you