Cropped letters in Macro editor in Calc

Just tried to write my first macro in the editor, however the latter does not work properly.
All letters are cropped at the top, this seems to be a problem with the configuration of the spaces between lines.
Unfortunately I’m not able to upload a picture (as a newbie).
Thx Matt

What operating system and version? Also, check the font settings under Tools -> Options -> LibreOffice -> Fonts.