Custom shortcut for "Zoom In/Out" not working? (calc, version

Hey guys, I tried to make a custom shortcut for the function “zoom in”, but after pressing the keys for the shortcut it wouldn’t respond.

So I deleted that shortcut and assigned the exact same shortcut keys to the function Zoom 100% instead.
Low and behold it worked perfectly!

I also tried assigning a different set of shortcut keys to zoom in but it still wouldn’t respond when the shortcut keys were pressed.

Is there a bug that won’t allow the function “zoom in” on this older version of libreoffice? If so how can I fix it?

I can’t upgrade to a newer libreoffice as I’m running an old version of mac (OSX 10.7.5) this is the latest libreoffice I can run on my machine :frowning:

EDIT: I have managed to get around the problem by enabling zoom on my mac’s mouse preferences, allowing me to zoom by holding control and scrolling with the mouse wheel. However, it would still be good for the sake of knowledge to get an answer to this query.

This is not outdated, version 7.0 is affected too. Shortcuts for zoom work only in print preview.

Hi, I may have the answer to this. I was trying to do the same thing but in LIbre Writer not Libre Calc. The shortcut you create by going to Tools > Customize > Keyboard applies to ‘Zoom In’ only when you are in ‘Print Preview.’ mode. Take a look at that and you will probably see you that you actually were succesful in creating a custom shortcut key – just not the one you wanted. :frowning:

It’s all good: I just zoom by holding the command key and using the mouse wheel now.

Thanks for the response though!
However as the problem remains unsolved I’ll have to leave this question open until it is.


@asandi Thank you for clearing that up. Is there a way to apply the zoom in/out functionality to the normal view rather than just the print preview view?

i too have the same issue. i would really like to be able to zoom without having to rely on my mouse. keyboard functionality is far more accurate.