Delay when recording, but not showing, changes

I do a bit of freelance editing, and up until now, I’ve been using Microsoft Word for it. I decided to give Writer a whirl, and while I like a lot of things about the program, I’m a little mystified by the typing delay that occurs when I’m recording changes but only showing the final document (i.e. not showing the underlined or struck-out text of my insertions and deletions). Is there any fix for this, or is it just an quirk of the program that I’ll have to live with if I keep using Writer?

I’ve tried increasing the memory under Options (only lets me go up to 256 MB, and still doesn’t help), and I can’t find anything else that might account for the delay.

Thanks in advance for the help. :slight_smile:

Sorry, I should have mentioned all of that. I’m running Windows 7 64-bit with LibreOffice version 4.0. When I try editing a document where I am recording changes (without those changes being shown), a dialog box pops up and tells me that there are problems with that. If I ignore the warning, the text edits lag behind my actual typing. Is there a fix for this? I’ve noticed it in both Lotus Symphony and Apache OpenOffice, so I think it may just be a limitation of the OO background.

Unknowing what is your LibreOffice version and the Operating System.
Try resetting the user profile, some times solve strange issues.