Disable spell check on email address

in calc, I have a list of email addresses and spell check is trying to make sense of it, underlining each. How do I disable these columns from spell check?

You can set the text language to [None], Format → Cells… (Ctrl+1), Font, Language, the top entry.