disable track changes

The track changes notes keep appearing - How do I stop?

If you just want them not to be displayed but continue to be recorded, Edit>Track Changes>(uncheck)Display.

To stop tracking changes, Edit>Tack Changes>(uncheck)Record. You may need to accept changes committed so far.

To clarify, here is a screenshot with track changes enabled at top and comment notes at the bottom:

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

I believe I figured it out. I was copy / paste from one Libre doc to a new one. Track changes was “Record” on the original, but off on the New. Every time I copied from the original and pasted in the new, comments for the changes (like you have on your example) would appear on the new. Turned everything off on the original and now it seems to work. Thank you for your guidance. Really appreciated.

I am using the MAC version and this does not work. Every time I paste anything into the doc, or make any changes, the comments appear. Any other ideas?

This is not an answer. Either edit your question or add it as a comment to my answer.

Do you really mean “track changes” feature or “comment” feature? Try to attach a screenshot to you original question (pictures cannot be attached to comments).

Sorry - new to Libre and learning the ropes. “Track Changes” Feature - I am trying to disable Track Changes and have tried everything, but it still keeps tracking and throwing out comments whenever I change anything. Working with two documents and copying from one and pasting in the other. Every paste shows all the track change info.

I know menus slightly differ between OSes. You have two controls for track changes feature

  • the: one in View menu only toggles display of changes
  • the one in Edit>Track Changes offer more choices, notably a toggling box Record

Both menus should not be confused for each other.

What puzzles me is “throwing out comments”. Changes should be displayed in distinctive colours. A tooltip pops up only when you hover the mouse over the change (author name, date/time changed). I’m afraid of not quite understanding what’s going on. So please try to attach a screenshot to the original question.

The notes are all in blue, as recorded by user unknown (probably me) at the time / date I do the changes. In the edit menu. In the Edit menu, Track Changes, Record is off and Show is off. In the View menu, Track Changes is off. Is there any other menu item.

Nope, no toher menu. Very puzzling.

To remove ambiguity, I attach a screenshot to my answer. Tell me if if you have something like in the top or the “Post-It®” notes like in the bottom.

I found the solution to disable Writer Track Changes with psw.

You created a document with Track Changes. Now you wanna remove this. You do the following when document is open. In Edit menu ACTIVATE the Edit Mode. Then Track ChangesProtect. You’ll be asked for the password that was set originally.

After providing right password you have Disabled the Track Changes.