Documents misaligned with screen windows

I’m not sure how to describe this problem. I’ve tried searching here and on the web generally and found nothing useful.
I’ve been using LibreOffice on an old PC with Windows 10 Pro 64 bit without any problem. This week I have a new PC also running windows 10 Pro 64 bit and a new monitor. Everything is set at recommended default for screen resolution and graphics etc. I am using the built-in Intel graphics on the CPU. I have updated all the drivers.

When I open any LibreOffice document the document on the screen appears slightly too big for the window. A part of the border of the document is cut off on all sides. (I have tried to attach a screen capture here showing the bottom edge of a calc sheet as an example but I got a message I do not understand that said I need three points.) Also, all the icons etc for tools are displaced so that when I try to click on an icon I have to find a spot below the icon to get the right result. Sometimes clicking an icon triggers the icon above it instead. In the same way trying to select text and so on is difficult because the mouse pointer has to be placed some way below whatever I try to select.

As well as that the type in Libre Office documents looks fuzzy. This does not happen with other documents in my PDF reader or browser and so on. It is only a problem with Libre Office.

Can anybody suggest what is causing this?

The problem looks like " overscan" as shown here About overscan and underscan on your Mac, Apple TV, or other display - Apple Support
EXCEPT it does not affect the whole screen - it is only happening within the window of the Libre Office document, regardless of whether the window is smaller than the screen or not. And the rest of the advice on that web page is irrelevant as it concerns whole screen displays, not specific windows within a display.

After a few days of looking, I have found the setting that caused the trouble.

In any Libre Office document go to

 Tools > Options > Libre Office > View

There in Graphics Output was an enabled option to “Use OpenGL for all rendering”

I’ve never heard of it and so far as I know it was selected by default. I disabled it in order to see what if anythiong happens. Now everything looks right. So on my system it seems certain that OpenGL is very bad.

Thank you, you solved it

Thank you, I had the same problem with my install and your solution fixed the issue. For people who are not able to view the menu bar, try alt+t to open the tools menu mentioned above.

This happened to me as well and I had a hard time figuring out how to describe the problem. Deselecting OpenGL worked! I have no idea how it got set in the first place.

Thank you both jlboz and efox2001 for this, it worked for me also.

I have been struggling with this problem for weeks. Your solution fixed it for me too. Thank you

Thanks jboz, and efox2001. This fixed the issue for me as well.

Perfect! Thank you!

I’m sorry to ask: which question had you answered with this? I am eager to try your solution, but cannot grasp the context.

Actually, if you want to leave a comment, then use add comment for that. If you want to upvote something, then upvote it (using arrows to the left of an answer).